Back to overview
Downtime

Files Service is Down

Sep 05 at 02:07pm HDT
Affected services
files.natemarcellus.com

Resolved
Sep 08 at 02:52pm HDT

File service has been restored and is now up and running, but with the sudden revival of the file service the API is receiving a lot of traffic.

Created
Sep 05 at 02:07pm HDT

File services are currently down so apps aren't able to be downloaded.

Effected Services: Missionchief Bot, All Nate Launcher Services,