Back to overview
Downtime

Bot is down

Mar 18 at 08:25am HDT
Affected services
Honorable Bot

Resolved
Mar 18 at 09:05am HDT

We will continue to monitor but as of now the service is functional and healthy.

Updated
Mar 18 at 08:42am HDT

Issue has been fixed and we are currently waiting 5 minutes for the recovery process to be finished and we will be continuing to monitor for future updates.

Created
Mar 18 at 08:25am HDT

Bot page and bot is currently unable to be accessed by 100% of users, our team is currently working on a solution.