Retour à l'aperçu
Résolu
Some services are down
May 17, 2025 at 9:21pm UTC
Services affectés
Honorable Bot
Résolu
May 21, 2025 at 7:42pm UTC
Resolved issue with honorable bot being down, continuing basic maintenance and upgrading of the bot.
Services affectés
Créé
May 17, 2025 at 9:21pm UTC
Honorable Bot est tombé en panne.
Services affectés